Aankondiging: moderne versleuteling verplicht voor ophalen e-mail

tls mail1
Later dit jaar gaan we op al onze hostingservers verplichten dat e-mail wordt opgehaald en verzonden via moderne versleuteling. Dit doen we om te blijven voldoen aan privacyregels, voor de veiligheid, en om te voorkomen dat je e-mail "onderweg" van onze server naar je computer kan worden afgeluisterd. Het kan nodig zijn dat de inkomende mail-instellingen van je mailprogramma worden aangepast, of dat je - in het geval van oude software - programma's moet updaten.

Wat gaat er precies veranderen?
Er zijn 2 zaken die gaan veranderen voor inkomende e-mail:

  1. SSL/TLS voor inkomende e-mail wordt verplicht
    Momenteel kun je e-mail nog onversteuteld ophalen via POP3 of IMAP. Dit is straks niet meer mogelijk. De optie in je mailprogramma om mail op te halen via een beveiligde verbinding (SSL of TLS) moet dan aan staan.

  2. Het gebruik van moderne versleuteling wordt verplicht (TLS 1.2 of hoger)
    Behalve dat een verbinding wel of niet kan zijn versleuteld, kan daarnaast de sterkte van versleuteling ook verschillen. Dit wordt bepaald door de TLS versie. Straks ondersteunen we alleen versie TLS 1.2 of hoger. Hele oude besturingssystemen en/of mailprogramma's kunnen dan niet meer gebruikt worden. Hieronder lees je om welke versies gaat, en wat de opties zijn.

Welke besturingssystemen en mailprogramma's hebben geen moderne versleuteling (ondersteuning voor TLS 1.2 of hoger)?
Zowel het besturingssysteem als het mailprogramma kunnen invloed hebben of TLS versie 1.2 wel of niet wordt ondersteund. Zo heeft bijvoorbeeld het mailprogramma Outlook 2016 in combinatie met Windows 10 wel ondersteuning voor TLS 1.2, maar Outlook 2016 in combinatie met Windows 7 niet. Hieronder een overzicht met welke besturingssystemen en mailprogramma's NIET meer worden ondersteund, met daarbij mogelijke opties genoemd zodat je toch mail kunt blijven ophalen:

  Outlook
2007
Outlook
2010
Outlook
2013
Outlouk
2016
Outlook
2019 of
hoger
Windows
Live Mail
Windows XP Nee Nee Nee Nee Nee Nee
WIndows Vista Nee Nee Nee Nee Nee Nee
Windows 7 Nee Ja* Ja* Ja* Nee Nee
Windows 8 Nee Ja* Ja* Ja* Nee Nee
WIndows 10 Nee JA JA JA JA Nee

Ja* = het zou mogelijk kunnen werken, zie hieronder voor de details.

  • Windows XP en Windows Vista
    Als je een van deze besturingssystemen gebruikt, raden we aan om te upgraden naar een nieuwe versie van Windows of over te stappen naar de volgende mailprogramma's:
    Thunderbird versie 52 (werkt op Windows XP Service Pack 3 en Vista)
    Speciale aangepaste versie van eM client (betaald mailprogramma)
  • Windows 7
    Als je dit besturingssysteem gebruikt, installeer dan alle beschikbare updates van Microsoft via Windows Update. Het gaat dan specifiek om update KB3140245. Naast deze update, moet ook het "Easy Fix" bestand van deze pagina worden gedownload en worden uitgevoerd op je computer.

    Er is helaas geen garantie dat de bovenstaande updates/fixes altijd werken - het is daarom beter om over te stappen op Windows 10 of - als dat niet mogelijk is - over te stappen naar een vande volgende mailprogramma's:
    Thunderbird
    eM client (betaald mailprogramma)
  • Outlook 2013
    Als je dit mailprogramma gebruikt, installeer dan alle beschikbare updates van Microsoft van Microsoft Update. Het gaat dan specifiek om update KB3172545.
    We kunnen je echter niet de garantie geven dat dit werkt, je kan het beste overstappen op Windows 10 of over te stappen naar de volgende mailprogramma's:
    Thunderbird
    eM client (betaald mailprogramma)
    Indien je al Windows 10 gebruikt, stap dan over op de nieuwste versie van Outlook.
  • Outlook 2010 of ouder
    Als je dit mailprogramma gebruikt, raden we aan om te upgraden naar een nieuwere versie van Outlook of over te stappen naar de volgende mailprogramma's:
    Thunderbird
    eM client (betaald mailprogramma)
  • MacOS 10.13 (High Sierra) of ouder
    Als je dit besturingssysteem gebruikt, raden we aan om te upgraden naar een nieuwere versie van MacOS of over te stappen naar de volgende mailprogramma's:
    Thunderbird
    eM client (betaald mailprogramma)
  • Android 4.4 (KitKat) of ouder
    Als je dit besturingssysteem gebruikt, raden we aan om te upgraden naar een nieuwere versie van Android.
  • iOS 9 of ouder
    Als je dit besturingssysteem gebruikt, raden we aan om te upgraden naar een nieuwere versie van iOS

Naast upgraden of overstappen naar een ander mailprogramma, heb je bij ons ook altijd de mogelijkheid om je e-mail via je browser/webmail te lezen - zet hiervoor /webmail achter je domeinnaam en log dan in met de gebruikersnaam en wachtwoord van je mailbox.

De exacte data wanneer deze wijziging van kracht worden, maken we in een van de komende nieuwsbrieven en op onze blog bekend. Mocht je hierover nog vragen hebben, neem dan gerust contact met ons op.